
 

 

  

THE EAST ANGLIAN FEDERATION 
OF PHOTOGRAPHIC SOCIETIES 

 

Member of the Photographic Alliance of Great Britain  

 
 

EAF 2024 CLUB PDI AND PRINT CHAMPIONSHIPS AND SELECTION COMPETITIONS 
FOR EAF ENTRY TO THE 2024 PAGB INTER-CLUB CHAMPIONSHIPS 

 
Both Championships will take place at the Fulbourn Centre, 31 Home End, Fulbourn, Cambridge CB21 5BS 

PDI Championship: Sunday 11th February 2024, after AGM but not before 11.30am. 

Closing date: Sunday 21st January, 2024 

Judges:  Mike Sharples MFIAP MPAGB FBPE ARPS EFIAP, Carol McNiven Young FRPS EFIAP/b DPAGB BPE5*, 

 and Gianpiero Ferrari EFIAP FRPS DPAGB FBPE 

Print Championship: Sunday 10th March 2024, 11:30 am start. 

Closing date: Sunday 18th February, 2024 

Judges: Peter Prosser APAGB , Sue Wilson DPAGB BPE3*,and Peter Jones ARPS DPAGB BPE3 

 

GENERAL RULES FOR BOTH PDI AND PRINT CHAMPIONSHIPS 

1) All rules must be adhered to – non-compliance in any respect will result in all of that Club’s work being excluded 
from the relevant competition.  No late entries will be accepted. 

2) Please ensure that in all communications it is clear which Club is involved. 

3) These are open competitions but the number of Nature images is limited, simply to ensure a good range of 
entries and to recognise that Clubs going forward to the PAGB Championships will be similarly constrained.  The 
PAGB Nature definition is given below and note that images that appear to be Nature will be counted as Nature. 

4) Clubs can choose to enter one or both of the Championships. 

5) In each Championship, awards will be presented to the EAF Champion Club and Runner Up, and a certificate to 
the third placed Club.  The Best Rookie Club will also be recognised with a certificate. 

6) In each Championship an award will be presented to the highest scoring image.  If more than one image scores 
the top mark then the judges will decide which of those images is the best image of the day. 

7) In each Championship, an award will also be presented to the personally selected image of each judge. 

8)  An image, including the front of a print mount, must not display any of the Photographer’s name, Club or 
Federation. 

9) All entries must originate from a photographic image (or images) taken by the author.  The copyright of all 
elements of a picture must be at the disposal of the author.  Clip-art and royalty-free images are not permitted. 

10) Clubs must ensure that photographers whose work forms part of their entry to the Championships are bona fide 
members of that Club, and that their work is not being used by another Club in this year’s Championship.  
However, where a photographer is a member of more than one Club, it is permissible for that person’s work to 
be used by one Club in the PDI Championship and by another Club in the Print Championship.  In this respect the 
integrity of competing Clubs is implicitly relied upon. 

11) Any PDI or similar image thereof, which has been judged in a previous PAGB Inter-Club Slide or PDI Championship 
at National Finals is ineligible for re-use.  Similarly, any print or similar image thereof, which has been judged in a 



 

previous PAGB Inter-Club Print Championship at National Finals is ineligible for re-use.  This rule applies to the 
image, irrespective of which Club or Federation it represented before.   

12) To meet the requirements of the GDPR Rules the EAF will rely on implied consent passed on by Member Clubs for 
the legitimate use of data (including images) in connection with the Championships.   It is the responsibility of 
Member Clubs entering the Championships to obtain ‘specific consent’ for the use of their data directly from the 
Club Members concerned.  

13)  Clubs must also ensure that any work used by them in the EAF Club Championships will remain available to the 
Club and eligible for use by them should the Club be invited to represent the EAF at the PAGB Inter-Club 
Championships.  An individual photographer’s work may be used by only one Federation each year (PDI and 
Prints combined). 

14) The re-use of an image previously used only in an EAF Championship is permitted but such an image will not be 
eligible to win an award if it has won one on a previous occasion. 

15) In each Championship, the Club with the highest total score will be the EAF Champion Club.  The Clubs with the 
two highest total scores in each Championship will be invited to represent the EAF at the relevant PAGB National 
Inter-Club Championship.  If either or both of those Clubs reached the ‘Final’ (top eight) in the previous PAGB 
Inter-Club Championship or won the Plate competition, (thus gaining automatic entry this year) then the next 
highest scoring Club/s will be invited to join them. 

16) In the event of a tie at the end of each Championship, the marks of the highest and lowest scoring images, from 
both Rounds if appropriate, from each tying Club will be added together.  The Club with the highest total shall 
prevail.  Should there still be a tie, the next highest and lowest scores shall be taken into account until a winner is 
decided.  

17) Photographing and/or videoing the Championships is strictly not allowed other than by the EAF for EAF use.  The 
EAF will assume permission to utilise any Championship image for the benefit of the EAF or the PAGB at no 
charge, unless specifically refused.  Images published on the web-site will be in low resolution. 

18)  Whilst all possible care will be taken, the EAF cannot accept responsibility for any damage or loss.  

 

SPECIFIC RULES FOR THE PDI CHAMPIONSHIP - in addition to the General Rules above 

19) Closing date for the PDI Championship is 21st January 2024.  Required by that date are the Entry Form and Titles 
List in Word-compatible format, plus the 25 images. 

20) Titles Lists must use the identical image numbers and titles to those of the images submitted and the ‘not for web 
use’ column must be marked with an asterisk, if relevant.  

21) The PDI Championship shall consist of two rounds with a total of 25 images per Club. 

a) Round One – (15 images): Not more than 3 Nature images.  Not more than 3 images per photographer. 

b) Round Two – (10 images): Not more than 2 Nature images.  Not more than 2 images per photographer. 

22)  In Round One, an image from each Club shall be shown sequentially and anonymously to a panel of three judges 
until all fifteen images from each Club have been shown. 

23)  The 10 to 15 Clubs (depending on number of participants) with the highest scores from Round One will progress 
to Round Two.  i.e. 10 = up to 27 Clubs taking part; 11 = 28 or 29; 12 = 30-32; 13 = 33 or 34; 14 = 35-37; 15 = 38 or 
more.  In the case of a tie, all Clubs with that score will progress to Round Two. 

24)  In Round Two, one image from the eligible Clubs shall be shown sequentially and anonymously to a panel of three 
judges until all ten images from each Club have been shown. 

25) Digital Files are to be saved in the following format.  Should you need them, a detailed set of instructions for 
preparing digital files using Adobe Photoshop and Photoshop Elements is at the end of these rules.  These 
instructions are also on the EAF website www.eaf.org.uk under Downloadable Documents. 

a) Colour Space - sRGB   (In full  -  sRGB IEC61966-2.1) 

http://www.eaf.org.uk/


 

b) Mode - RGB Colour 8 bit/channel or Greyscale 8 bit/channel. 

c) File Format - JPEG (.jpg) only, saved at its finest setting (12 in Photoshop). 

d) File Size - Maximum width 1600 pixels, maximum height 1200 pixels.  At least one side must be at least 1400 
pixels wide or 1050 pixels high. 

e) Filename – Images must be numbered e.g. 01 etc. up to 25 followed by a space and then the title of the 
image.  The space is important: please do not use any other character. 

f) The title of each image [excluding the image number, space and .jpg extension] to be a maximum of 
24 characters.  If a space is included between words it will count as a character.  Note that the title on the 
Titles List may be longer than 24 characters but if this occurs, then the digital file title must be cut short at the 
24th character. 
e.g. “01 Misty morning.jpg” (i.e.13 characters including the space between "Misty" and "morning") - OK 
e.g. “03 Paired silver spotted skipper butterflies”.  This title is 41 characters long which is OK for the Titles List 
(which will be the title read out) but the digital file title must be named thus: 
       “03 Paired silver spotted sk.jpg” (i.e. 24 characters only) 

26) Send the 25 PDI images by WeTransfer, Dropbox or email by the closing date.  Other bulk mail systems may be 
accepted, at the Championship Secretary’s discretion – please check before sending. 

27) If sending by email, send Round One and Round Two separately with your Club name in the subject line. 

28) If sending by Dropbox - please name your folder with your Club’s name. 

29) All images will be checked when submitted and any found with a virus will not be accepted. 

 

SPECIFIC RULES FOR THE PRINT CHAMPIONSHIP – in addition to the General Rules above. 

30) Closing date for the Print Championship is 18th February 2024.  Required by that date are the Entry Form, PDIs of 
the images (format as for the PDI Championships), and Titles List in Word-compatible format.  (The 15 Prints are 
not needed until the day of the Championship, 10th March, when they must be delivered to the Fulbourn Centre 
between 9.30 am and 10:00 am.) 

31) Titles Lists must use the identical image numbers and titles to those of the images to be submitted and the ‘not 
for web use’ column must be marked with an asterisk, if relevant. 

32) The Print Championship shall consist of a single round with a total of 15 images per Club.   

a) At least five prints must be Monochrome 

b) At least five prints must be Colour. (See below for Monochrome and Colour definitions.) 

c) Not more than 4 Nature images are permitted.   

d) Not more than 3 images per photographer are permitted. 

33)  An image from each Club shall be shown sequentially and anonymously to a panel of three judges until all fifteen 
images from each Club have been shown. 

34) Prints must be mounted on a rectangular card 50cm x 40cm and adequately backed to avoid damage.  The 
minimum print size acceptable is 300sq.cm. 

35) Any Velcro and/or loose sticky labels must be removed or the print will be excluded. 

36)  Competing Clubs will receive labels 1 – 15 before the day of the Championship.  These must be affixed as close as 
possible to the top right corner on the back of the mount of all 15 prints.  All 15 numbered labels must be 
completed clearly, as indicated, with the title of the print, photographer and Club.  The score is written on this 
label and it is preferable, therefore, to ensure that area of the label is placed over the mount and not the print 
itself.  All 15 prints to be handed in on the morning of the Print Championship between 9.30 and 10:00 hrs. 

 

    



 

DEFINITIONS 

Nature definition based on PAGB Nature Elegibility,  May 2020 

Nature means Images where living organisms are the primary subject matter. The story telling value of an Image will 
normally be weighed more than the pictorial quality.  

Nature includes:   

• Images taken with subjects in controlled conditions such as zoos, game parks, botanic gardens, aquariums and 
enclosures where the subjects are dependent on man for food. Scientific bands, tags or collars are permissible.  

Nature excludes:   

• Images where the subjects are obviously domestic animals or plants. 

• Images where an obviously artistic treatment has been applied. 

Processing of the captured image, by cropping, exposure adjustment, colour correction, noise minimisation, 
dodging/burning, HDR, focus stacking and sharpening, is permitted, as is cloning of image defects and minor 
distractions including overlapping elements.  

An Image appearing to meet these criteria will be accepted as Nature. The Judges will normally assume that any Image 
presented to them is eligible.  

Access to some biological subjects may be restricted. Where that is relevant, then Photographers warrant that they 
have followed relevant codes of practice and hold any necessary licences. 

Cute titles should be avoided in Nature images. 

 

 

Monochrome/Colour definition based on PAGB Monochrome Elegibility 

Monochrome Images include:   

• An Image in tones of neutral grey ranging from transparent/white to opaque/black. 

• An Image in a single colour: 

o A Print using a chemical process such as sepia, cyanotype, etc. 

o A digitally produced Image ‘colorized’ in a single hue. 

All other images are Colour images. 



 

EAF Championships and EAF Exhibition 

Digital file preparation - using  Adobe Photoshop and Photoshop Elements 

How to re-size a JPEG file. 

All digital images will be judged at a resolution of 1600 x 1200 pixels.  The 1600 pixels is the maximum width of an 
image and the 1200 pixels is the maximum height of an image.  All images, whether landscape format or portrait 
format, must be constrained to these pixel dimensions.  Images will be shown against a black background. 

1. Open your image. 
2. Photoshop users go to Image>Image Size.  Photoshop Element users go to Image>Resize>Image size.  The 

Image Size dialog box will appear on screen. 
3. At the bottom of the Image Size box, tick all three boxes if they are available, but otherwise ensure that you  

scale styles (cog in top RH  corner in CC), constrain proportions and resample image.  Use Bicubic (best for 
smooth gradients). 

4. Change the units to show pixels. 
5. Enter the width as 1600.  The height will automatically adjust, maintaining the proportions of the image. 
6. Before clicking OK, check the height in pixels.  If the height is more than 1200, then you need to enter 1200 in 

the height – this will reduce the width to less than 1600 pixels.  Click OK. 

NB  Several people talk about “file size” or “ppi” – none of this is relevant here, you are measuring in pixels only. 

How to change the Mode of an image.  

1. From the Image menu, choose Mode. 
2. Tick on both RGB and 8 bit/Channel so that a tick appears to their left.  These may already be ticked and will 

not, therefore, need changing. 

How to convert your image to the sRGB colour space profile. 

1. In newer versions of Photoshop go to Edit > Convert to Profile - as this produces the best result, if a change is 
required.  In older version of Photoshop go to Image>Mode>Convert to Profile.  The Convert to Profile dialogue 
box appears.  At the top of the box, the Source Space, Profile needs to be sRGB IEC61966 2.1.  If it is not, then a 
different profile may actually be attributed to the image.  If the Source Space is not sRGB IEC61966-2.1 then 
select that profile from the Destination Space, Profile drop down box and click the OK box at top right, to 
convert the colour space.  Click OK. 

2. In Photoshop Elements set up Color Management by going to Edit>Color Settings and select ‘Allow Me To 
Choose’.  That lets you choose sRGB when opening untagged files.  Alternatively, go to Image>Convert Colour 
Profile and choose ‘Convert To sRGB Profile’.  If that option is greyed out, you would think that the file must 
already be sRGB, but this is not necessarily so – you must still check the colour space when saving your image 
as a JPEG file – see 4. below. 

How to save your image as a JPEG file. 

1. From the File menu, choose Save As.  The Save As dialog box appears. 
2. Select the folder you want to save to.  Type in your File name.  For our programme to run smoothly, this file 

name (excluding the initial number and space and the  .jpg) must not be longer than 24 characters – a space 
between words counts as a character.  Titles may be longer on the Titles List form but must be cut short at the 
24th character for the digital file name.  The title read out will be that from the Titles List form. 

3. Check that the Format field is set to JPEG. 
4. Check the colour space is sRGB IEC61966-2.1.  It’s near the bottom of that dialogue box. 
5. Click the Save button.  The JPEG options dialogue box appears. 
6. Set the amount of compression to apply to your image.  Set the quality to 12, this will ensure you will retain the 

quality of the image.  Make sure the Format Options is set to Baseline (“Standard”). 
7. Click OK. 


