
The East Anglian Federation of Photographic Societies 
 

EAF CLUB DIGITAL PROJECTED IMAGE AND PRINT CHAMPIONSHIPS AND  
SELECTION COMPETITIONS FOR EAF ENTRY TO THE PAGB INTER-CLUB CHAMPIONSHIPS 

 

GENERAL RULES FOR BOTH COMPETITIONS 

1.  Clubs can choose to enter either or both Competitions.  Detailed entry form/s (i.e. titles list/s) will be 
sent to all competing clubs (once their entry form/s have been received) and MUST be completed in 
accordance with the specific rules quoted below. 

2.  All rules MUST be adhered to carefully – non compliance in any respect will result in ALL that club’s 
work being excluded from the relevant competition. 

 

 3. (a) Each competition shall consist of two rounds with a maximum of twenty five images per club. 
Round One shall have 15 images per club and Round Two shall have 10 images per club. 

  For each competition there will be: 
       Round One – (15 images):  

Not more than 3 natural history images. * 
  Not more than 3 images per photographer. 
  Images from at least 5 photographers. 
     Round Two – (10 images):       *  See Natural History definitions 

Not more than 2 natural history images.*    on page 3. 
   Not more than 2 images per photographer. 
  Images from at least 5 photographers. 
 

(b) In Round One of each competition one image from each club shall be shown sequentially and 
anonymously to a panel of three judges until all fifteen images from each club have been shown.   

 

(c) The top ten clubs with the highest scores from Round One will progress to Round Two.  In the case of 
a tie for tenth place, all clubs with the tenth place score will progress to Round Two. 

 

(d) In Round Two of each competition one image from the top ten (or more if tied) scoring clubs shall be 
shown sequentially and anonymously to a panel of three judges until all ten images from each club 
have been shown. 

 

(e) The club with the highest total score for each competition will be the EAF Digital Projected Image 
Champion Club / the EAF Print Champion Club.  The clubs with the two highest total scores in each 
competition will be invited to represent the EAF at the relevant PAGB National Inter-Club 
Championship.  If either or both of those clubs reached the ‘Final’ (top eight or more if a tie for 8th 
position) in the previous PAGB Inter-Club Championship, (thus gaining automatic entry this year) then 
the next highest scoring club/s will be invited to join them. 

 

(f) In the event of a tie the marks of the highest and lowest scoring images, from both Rounds, from each 
tying club will be added together.  The club with the highest total shall prevail.  Should there still be a 
tie, the next highest and lowest scores shall be taken into account until a winner is decided. 

 

(g)      In each Competition an award will be presented to the EAF Champion Club and certificates to the 
second and third placed clubs.   

 

(h)      In each Competition an award will be presented to the highest scoring image.  If more than one image  
scores the top mark then the judges will decide which of those images is the best image of the day.   
In each competition, an award will also be presented to the personally selected image of each judge. 
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4. All entries must originate from a photographic image (or images) taken by the author.  The copyright of all 
elements of a picture must be at the disposal of the author.  Clip-art and royalty-free images are not 
permitted. 

 

5. Any projected digital image or similar image thereof, which has been judged in a previous PAGB Inter-Club 
Slide or PAGB Projected Digital Image Inter-Club Championship at National Finals is ineligible for re-use. 
Similarly any print or similar image thereof, which has been judged in a previous PAGB Inter-Club Print 
Championship at National Finals is ineligible for re-use.  This rule applies to the image, irrespective of which 
club or federation it represented before.  The re-use of an image previously used only in an EAF Competition 
is permitted.   

 

6. Photographers may submit work into each competition via one club only and they must be bona-fide 
members of that club.  In this respect the integrity of competing clubs is implicitly relied upon. 

 

7. Any club member whose work is used by an EAF club in the EAF Club Championships and Selection 
Competition must ensure that his/her work is available to that club and eligible for use by them in the event 
of their club being invited to represent the EAF at the PAGB Inter-Club Championships in any given year. 

 

8. Photographing and/or videoing the Championships is strictly not allowed other than by the EAF for EAF use.  
The EAF will assume permission to reproduce any competition image for the benefit of the EAF or the PAGB 
at no charge, unless specifically refused.  Images published on the web-site will be in low resolution. 

 

9. Whilst all possible care will be taken, the EAF cannot accept responsibility for any damage or loss. 
 
SPECIFIC RULES FOR THE DIGITAL PROJECTED IMAGE COMPETITION 
 

A. The entry form MUST be completed in accordance with the numbered and titled images on the CD.  The ‘not 
for web use’ column must be ticked, if relevant. 

 

B.     Digital Files to be saved in the following format:- 
a)     Colour Space - sRGB 
b)    Mode - RGB Colour 8 bit/channel or Greyscale 8 bit/channel. 
c)     File Format - jpeg (.jpg) only, saved at its finest setting (12 in Photoshop). 
d)    File Size - Maximum width 1400 pixels, maximum height 1050 pixels. (One /both sides to be the max.) 
e)    Filename – Images must be numbered e.g. 01 e.g. 02 etc. up to 25 followed by a space and then the 

title of the image.  The space is important – do not use any other character. 
       The title of each image [excluding the image number, space and .jpg extension] to be a maximum of 24 

characters.  If a space is included between words it will count as a character. 
      e.g. 01 Misty morning.jpg (i.e.13 characters with some spaces = ok) 
      e.g. 02 Littlehouseontheprairie.jpg (i.e. 24 characters with no spaces = ok) 
NB The title on the paper Titles List may be longer than 24 characters but if this occurs, then the digital file 

title must be cut short at the 24th character. 
 e.g. ‘03 Paired silver spotted skipper butterflies’ is 41 characters long.  This is ok for the paper Titles List 

(which will be the title read out) but the digital file title must be named:   
       e.g. 03 Paired silver spotted sk.jpg (i.e. 24 characters only, title cut short = ok) 
 

C.   A club’s projected digital image files must be loaded on to one CD.  No other files or folders should be on 
that CD.  When burning the CD please name that CD with your club’s name. 
 

D.   Images must be submitted on a CD with the session closed. 
 

E.    The club’s name and contact email must be written on the CD with a “CD marker pen” (no sticky labels).   
 

F.     CDs must be checked that they are VIRUS free. 
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SPECIFIC RULES FOR THE PRINT COMPETITION 
 

G.        The entry form/titles list MUST be completed in accordance with the numbered labels affixed to the back of  
            each print (as close to the top right corner as possible).  The ‘not for web use’ column must be ticked on the 

titles list, if relevant.  
H.       (a) For Round One at least five prints must be monochrome** and five colour**.  

(b) For Round Two at least four prints must be monochrome** and four colour** 
** See General PAGB Rules below for Monochrome and colour. 

 

I. (a) Prints must be mounted on a rectangular card 50cm x 40cm ( 19¾” X 15¾”)  
and adequately backed to avoid damage.  The minimum print size acceptable is 308sq.cm. (48sq.in.).   
(b) Any Velcro and loose sticky labels must be removed or the print will be excluded. 

 

J.     Competing clubs will receive labels 1 – 25 before the day of the competition which must be affixed as close 
as possible to the top right corner on the back of the mount of all 25 prints.   All 25 numbered labels must be 
completed clearly, as indicated with the title of the print, photographer and club.  The score is written on 
this label and it is preferable, therefore, to ensure that area of the label is placed over the mount and not the 
print itself.  All 25 prints to be handed in on the morning of the competition. 

 
 
 
 

* Natural history definition. 
Nature photography depicts living, untamed animals and uncultivated plants in a natural habitat, geology 
and the wide diversity of natural phenomena, from insects to icebergs. 
Photographs of animal which are domesticated, caged or under any form of restraint, as well as photographs 
of cultivated plants are ineligible. 
Minimal evidence of humans is acceptable for nature subjects, such as barn owls or storks, adapting to an 
environment modified by humans, or natural forces, like hurricanes or tidal waves, reclaiming it. 
Any manipulation or modification to the original image is limited to minor retouching of blemishes and must 
not alter the content of the original scene. 
After satisfying the above requirement, every effort should be made to use the highest level of artistic skill in 
all nature photographs.   
Cute titles should not be used for Natural History images. 
 

NB In general, the EAF, apply FIAP Definitions and Rules.  However, you are likely to be challenged if you 
exceed the permitted number of Natural History images with images which might fail the definition but 
which are obviously Natural History genre. 
 
 

** General PAGB Rules 
Monochrome All black and white and monochrome images are included. 

A black and white image which has been modified by the addition of a single tone to the 
entire image is defined as a Monochrome print. 
 

 Colour  All images other than those above are defined as colour images. 
A black and white image which has been modified by the addition of partial toning or by 
the addition of one colour to any part of the image is a Colour print. 
 
 
 

NB   The step-by-step instructions for preparing PDI files using Adobe Photoshop and Photoshop Elements , on 
page 4 of this document, are also on the EAF website www.eaf.org. 
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EAF Championships and EAF Exhibition. 
Digital file preparation - using  Adobe Photoshop and Photoshop Elements 

 
How to re-size a JPEG file. 
All digital images will be judged at a resolution of 1400 x 1050 pixels.  The 1400 pixels is the maximum width of an 
image and the 1050 pixels is the maximum height of an image.  All images, whether landscape format or portrait 
format, must be constrained to these pixel dimensions.  Images will be shown against a black background.   

1. Open your image. 

2. Photoshop users go to Image>Image Size.  Photoshop Element users go to Image>Resize>Image size. The 

Image Size dialog box will appear on screen. 

3. At the bottom of the Image Size box, tick all three boxes – that’s Scale Styles, Constrain Proportions and 

Resample Image.  Use Bicubic (best for smooth gradients). 

4. In the Pixel Dimensions section at the top of the box, change the units to show pixels. 

5. Enter the width as 1400.  The height will automatically adjust, maintaining the proportions of the image. 

6. Before clicking OK, check the height in pixels.  If the height is more than 1050, then you need to enter 1050 

in the height – this will reduce the width to less than 1400 pixels.  Click OK. 

NB  Several people talk about “file size” or “ppi” – none of this is relevant here, you are measuring in pixels only. 
 
How to change the Mode of an image.  

1. From the Image menu, choose Mode. 

2. Tick on both RGB and 8 bit/Channel so that a tick appears to their left.  These may already be 

ticked and will not, therefore, need changing.   

How to convert your image to the sRGB colour space profile. 
1. In newer versions of Photoshop go to Edit > Convert to Profile - as this produces the best result, if a change is 

required.  In older version of Photoshop go to Image>Mode>Convert to Profile.  The Convert to Profile 

dialogue box appears.  At the top of the box, the Source Space, Profile needs to be sRGB IEC61966-2.1.  If it is 

not, then a different profile may actually be attributed to the image.  If the Source Space is not sRGB 

IEC61966-2.1 then select that profile from the Destination Space, Profile drop down box and click the OK box 

at top right, to convert the colour space. 

2. For Photoshop Elements users go to Image>Convert Colour Profile>Apply sRGB Profile.  If the option is greyed 

out you don’t need to change anything here because sRGB is already selected. 

How to save your image as a jpeg file. 
1. From the File menu, choose Save As.  The Save As dialog box appears. 

2. Select the folder you want to save to.  Type in your File name.  For our programme to run smoothly, this file 

name (excluding .jpeg) must not be longer than 24 characters – a space between words counts as a 

character.  Titles may be longer on the paper Titles List form but must be cut short at 24 characters for the 

digital file name.  The title read out will be that from the Titles List form. 

3. Check that the Format field is set to jpeg.   

4. Click the Save button.  The jpeg options dialogue box appears. 

5. Set the amount of compression to apply to your image.  Set the quality to 12, this will ensure you will retain 

the quality of the image.  Make sure the Format Options is set to Baseline (“Standard”). 

6. Click OK.                    
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